Magento patch SUPEE-9767

magento sikkerhed

13 jul Magento patch SUPEE-9767

Servicemeddelelse:

Magento har i dag udgivet sikkerhedspatch SUPEE-9767 version 2 til Magento 1 Community Edition (1.9.3.4) / Enterprise edition (1.14.3.4).

Patchen addresserer problemer ifm. kunde registrering, som opstod som følge af SUPEE-9767, samt andre mere generelle bugfixes og sikkerhedsopdateringer.

Det anbefales at alle Magento 1 CE & EE forretninger får opdateret til seneste udgave af Magento 1 CE, eller som minimum får patchet deres magento webshop med SUPEE-9767 version 2 hurtigst muligt.

Det er vigtigt at man ved patch fjerner SUPEE-9767 version 1 før man deployer SUPEE-9767 version 2.

Magento sikkerhedspatch SUPEE-9767 version 2

Hos Magentoxperten bistår vi gerne med sikkehedspatching af din webshop. Alt efter versionen på din webshop er indgrebet begrænset og hurtigt overstået.

Er du kunde hos powerhosting, kan du være heldig at de automatisk patcher dit system, men hvis du vil være på forkant anbefaler vi at kontakte os på +45 50 50 52 60 for mere information om opdatering og vedligehold af din magento webshop.

Læs mere om sikkerhedspatchen her.

 

Mikkel Rasmussen
mr@magentoxperten.dk

Mikkel arbejder som projektleder og SEO-specialist hos Magentoxperten.

Ingen kommentarer

Skriv en kommentar